在Vue的可视化界面安装Echarts依赖,直接安装的5.0版本,但在真正使用时,Vue报以下错误

"export 'default' (imported as 'echarts') was not found in 'echarts'

这是版本的原因,需要将5.0版本的改为4.9.首先将现有的Echarts卸载,重新安装4.9版本的。

进入项目所在路径后
npm install echarts@4.9.0
npm fund
说点什么
欢迎骚扰,有缘人互加友链
支持Markdown语法
好耶,沙发还空着ヾ(≧▽≦*)o
Loading...